View Issue Details

IDProjectCategoryView StatusLast Update
0000541XdebugUsage problems (Wrong Results)public2010-02-24 11:20
ReportercbichisAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.0.0dev 
Target VersionFixed in Version 
Summary0000541: No 2.1.0 Beta version is actually setting the cookie for the debug session
DescriptionI am having this problem with 2.1.0 beta 2, for both PHP 5.2 and PHP 5.3.

The cookie XDEBUG_SESSION is not actually set in any of the versions, so is impossible to debug in more than than one script. For an application debugging is not useful so.

I tested for 2.05 and is working properly, at least for 5.2 (haven't tested for 5.3)...
TagsNo tags attached.
Operating System
PHP Version5.2.10

Relationships

duplicate of 0000532 closed XDebug breaks header() function 

Activities

cbichis

2010-02-22 10:07

reporter   ~0001369

I forgot to mention the OS is WinXp

derick

2010-02-24 11:20

administrator   ~0001371

Actually, you will see that *no* headers are set at all. It's a duplicate of 0000532 that has been fixed. YOu can find new (temporary) binaries at http://xdebug.org/files/xdebug-latest.tgz until I release beta3.

Issue History

Date Modified Username Field Change
2010-02-21 20:50 cbichis New Issue
2010-02-21 20:50 cbichis PHP Version => 5.2.10
2010-02-21 20:50 cbichis Xdebug Version => 2.1.0beta1
2010-02-22 10:07 cbichis Note Added: 0001369
2010-02-24 11:20 derick Note Added: 0001371
2010-02-24 11:20 derick Relationship added duplicate of 0000532
2010-02-24 11:20 derick Duplicate ID 0 => 532
2010-02-24 11:20 derick Status new => resolved
2010-02-24 11:20 derick Resolution open => duplicate
2010-02-24 11:20 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)