View Issue Details

IDProjectCategoryView StatusLast Update
0000549Xdebug(No Category)public2010-03-19 00:56
ReporterdeckleberryfryeAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000549: debug client configure script fails on OS X 10.5
DescriptionRunning the debug client configure script with libedit enabled fails with the following error:

checking for number of arguments to el_init... configure: error: "you have strange libedit"
Additional InformationThis can be fixed by taking a few lines out of the configure script. Here is the diff between the working version of the configure script and configure.default:

7179a7180,7181
> int main()
> {
7180a7183
> }
7181a7185
> ;
7222a7227,7228
> int main()
> {
7223a7230,7232
> }
>
> ;
TagsNo tags attached.
Operating SystemMac OS X 10.5.8 (9L31a) (Darwin 9.8)
PHP Version5.2.8

Relationships

duplicate of 0000442 closed configure: error: "you have strange libedit" 

Activities

derick

2010-03-19 00:56

administrator   ~0001388

This is a duplicate of 0000442, which has been fixed inn SVN. Please try the latest beta from http://xdebug.org/download.php and report back if that doesn't fix the issue.

Issue History

Date Modified Username Field Change
2010-03-17 00:23 deckleberryfrye New Issue
2010-03-17 00:23 deckleberryfrye Operating System => Mac OS X 10.5.8 (9L31a) (Darwin 9.8)
2010-03-17 00:23 deckleberryfrye PHP Version => 5.2.8
2010-03-17 00:23 deckleberryfrye Xdebug Version => 2.0.5
2010-03-19 00:56 derick Note Added: 0001388
2010-03-19 00:56 derick Relationship added duplicate of 0000442
2010-03-19 00:56 derick Duplicate ID 0 => 442
2010-03-19 00:56 derick Status new => resolved
2010-03-19 00:56 derick Resolution open => duplicate
2010-03-19 00:56 derick Assigned To => derick
2016-07-31 12:35 derick Category Debug client (console) => debugclient (debugging tool)
2016-07-31 12:35 derick Category debugclient (debugging tool) => (No Category)