View Issue Details

IDProjectCategoryView StatusLast Update
0000055XdebugUsage problems (Wrong Results)public2004-05-31 12:53
ReporterccaronAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000055: php hang with xdebug installed
Descriptionas soon as xdebug is installed on my server php hang before the end of the page.

The page is displayed but the browser is still waiting for somthing !!
Additional Informationphp 4.3.5 in cgi mode
TagsNo tags attached.
Operating SystemWindows 2000 server, IIS
PHP Version4.3.5

Activities

derick

2004-05-09 12:02

administrator   ~0000128

Please try with the latest versions of PHP (4.3.6) and Xdebug (1.3.1).

derick

2004-05-15 18:38

administrator   ~0000135

Reminder sent to ccaron

 Please try with the latest versions of PHP (4.3.6) and Xdebug (1.3.1).

ccaron

2004-05-17 22:27

reporter   ~0000136

Everything seems de be working fine with php 4.3.6/xdebug 1.31

derick

2004-05-31 12:53

administrator   ~0000137

Okay, let's close it then.

Issue History

Date Modified Username Field Change
2004-03-27 04:46 ccaron New Issue
2004-05-09 12:02 derick PHP Version 4.3.5-dev => 4.3.5
2004-05-09 12:02 derick Note Added: 0000128
2004-05-09 12:02 derick Severity block => minor
2004-05-09 12:02 derick Status new => feedback
2004-05-15 18:38 derick Note Added: 0000135
2004-05-17 22:27 ccaron Note Added: 0000136
2004-05-31 12:53 derick Status feedback => closed
2004-05-31 12:53 derick Note Added: 0000137
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)