View Issue Details

IDProjectCategoryView StatusLast Update
0000621XdebugDocumentationpublic2021-03-17 09:40
Reporterderick Assigned Toderick  
PrioritynormalSeveritytextReproducibilityN/A
Status resolvedResolutionno change required 
Product Version2.2dev 
Target Version2.2dev 
Summary0000621: mention in the docs,some tricks to make profiling better
Description- turn off xdbeug.default_enable
- turn off xdebug's tracing
etc...
TagsNo tags attached.
Operating System
PHP Version5.3.3

Activities

derick

2021-03-17 09:40

administrator   ~0005774

Not needed due to how Xdebug 3 works now.

Issue History

Date Modified Username Field Change
2010-09-25 12:03 derick New Issue
2010-09-25 12:03 derick Status new => assigned
2010-09-25 12:03 derick Assigned To => derick
2016-11-27 21:55 derick Status assigned => confirmed
2021-03-17 09:40 derick Status confirmed => resolved
2021-03-17 09:40 derick Resolution open => no change required
2021-03-17 09:40 derick Note Added: 0005774