View Issue Details

IDProjectCategoryView StatusLast Update
0000636XdebugUsage problems (Wrong Results)public2014-02-27 20:02
Reporterricardok1Assigned Toderick 
PrioritylowSeveritytweakReproducibilitysometimes
Status resolvedResolutionno change required 
PlatformPHP 5.3.3 x86 VC6 TSOSWindows 7 x64OS VersionWin7 x64
Product Version2.1.0 
Target VersionFixed in Version 
Summary0000636: Timer & Profiler
DescriptionHi Derick,

My app is having a strange behavior:
1) App Timer gives 0.7 seconds to execute (Code Igniter)
2) XDebug timer gives 4.2 seconds
3) Firebug (on localhost) gives 4.8 more than 1)

Trying to run the profiler of xdebug gives 1.2 secs to analyze...

What can be the problem? Why the profile output doesn't match the timer by so far?

Turning off the profiler giver 0.1 sec App/ 0.3 xdebug / 0.7 firebug

Is the creation of the profile file taking to this strange behavior?

Thanks
Ricardo
TagsNo tags attached.
Operating SystemWin7 x64
PHP Version5.3.3

Activities

derick

2014-02-27 20:02

administrator   ~0002722

I don't think there is a bug, if this is still a problem, please refer to the support mechanisms at http://xdebug.org/support.php (mailinglist is probably best).

Issue History

Date Modified Username Field Change
2010-11-04 01:18 ricardok1 New Issue
2014-02-27 20:02 derick Note Added: 0002722
2014-02-27 20:02 derick Status new => resolved
2014-02-27 20:02 derick Resolution open => no change required
2014-02-27 20:02 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)