View Issue Details

IDProjectCategoryView StatusLast Update
0000712XdebugUsage problems (Wrong Results)public2012-03-12 16:23
ReportermhlavacAssigned Toderick 
PrioritylowSeveritytweakReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.1.0 
Target VersionFixed in Version 
Summary0000712: Installation instructions not valid
DescriptionGenerated code for inserting into php.ini is invalid:

Edit C:\Program Files (x86)\PHP\php.ini and add the line
zend_extension = C:\Program Files (x86)\PHP\ext\php_xdebug-2.1.2-5.3-vc6.dll

Code should be quoted so there is no problem if someone uses windows and have PHP in directory like Program Files (x86). In this case php returns error as it is unable to load inserted line.

Everything works like a charm after quoting the path.
Steps To ReproduceInstall php in directory which contains characters: ( or ).
TagsNo tags attached.
Operating System
PHP Version5.3.6

Relationships

duplicate of 0000764 closedderick Tailored Installation instructions do not work. 

Activities

derick

2012-03-12 16:23

administrator   ~0001969

Please watch issues 0000764 instead.

Issue History

Date Modified Username Field Change
2011-08-25 14:47 mhlavac New Issue
2012-03-12 16:23 derick Note Added: 0001969
2012-03-12 16:23 derick Relationship added duplicate of 0000764
2012-03-12 16:23 derick Status new => resolved
2012-03-12 16:23 derick Resolution open => duplicate
2012-03-12 16:23 derick Assigned To => derick
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)