View Issue Details

IDProjectCategoryView StatusLast Update
0000718XdebugUsage problems (Wrong Results)public2014-03-02 14:19
Reporterricardok1Assigned Toderick 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformApache 2.2.17 VC9 ApacheloungeOSWindows 7 x64OS VersionWin7 x64
Product Version2.1.0 
Target VersionFixed in Version 
Summary0000718: APC 3.1.9 + XDebug 2.1.2 = Blank screen
DescriptionSimple scripts work but a big framework like Code Igniter gets a blank screen.
Steps To ReproduceLoad APC and XDebug and Code Igniter
TagsNo tags attached.
Operating SystemWindows 7 x64
PHP Version5.3.6

Activities

derick

2014-02-27 19:13

administrator   ~0002690

Is this still a problem with PHP 5.5 and opcache?

ricardok1

2014-02-27 22:32

reporter   ~0002728

No need to test since it's not supported anymore.

derick

2014-03-02 14:19

administrator   ~0002733

Thanks, and closing this issue.

Issue History

Date Modified Username Field Change
2011-09-08 22:13 ricardok1 New Issue
2014-02-27 19:13 derick Note Added: 0002690
2014-02-27 19:13 derick Assigned To => derick
2014-02-27 19:13 derick Status new => feedback
2014-02-27 22:32 ricardok1 Note Added: 0002728
2014-02-27 22:32 ricardok1 Status feedback => assigned
2014-03-02 14:19 derick Note Added: 0002733
2014-03-02 14:19 derick Status assigned => resolved
2014-03-02 14:19 derick Resolution open => unable to reproduce
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)