View Issue Details

IDProjectCategoryView StatusLast Update
0000905XdebugUsage problems (Wrong Results)public2012-11-24 19:11
ReporterderickAssigned Toderick 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version2.2.1 
Target Version2.2.2Fixed in Version 
Summary0000905: Support PHP 5.5 and generators
DescriptionXdebug doesn't work with PHP 5.5 at the moment due to engine changes.
TagsNo tags attached.
Operating System
PHP Version5.4.4

Activities

derick

2012-11-24 19:11

administrator   ~0002386

Fixed for 2.2.2 and 2.3-dev

Issue History

Date Modified Username Field Change
2012-11-24 17:31 derick New Issue
2012-11-24 17:31 derick Status new => assigned
2012-11-24 17:31 derick Assigned To => derick
2012-11-24 18:48 derick Summary Xdebug for PHP 5.5 (alpha1) => Support PHP 5.5 and generators
2012-11-24 19:11 derick Note Added: 0002386
2012-11-24 19:11 derick Status assigned => closed
2012-11-24 19:11 derick Resolution open => fixed
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)