View Issue Details

IDProjectCategoryView StatusLast Update
0000994XdebugUsage problems (Wrong Results)public2014-03-05 09:18
ReporterjameshyeAssigned Toderick 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformOSUbuntuOS Version12.04 LTS
Product Version2.2.3 
Target VersionFixed in Version 
Summary0000994: Server internal error 500 - XDebug can't load the debug file ''.
DescriptionHi,

If i activate the xdebug on the server, i receive a server 500 in one of 3 of 4 requests.

Checking the error log reveals:

2013-10-27 01:31:58: (mod_fastcgi.c.2568) unexpected end-of-file (perhaps the fastcgi process died): pid: 27146 socket: unix:/tmp/php.socket-0
2013-10-27 01:31:58: (mod_fastcgi.c.3356) response not received, request sent: 1432 on socket: unix:/tmp/php.socket-0 for /index.php?q=, closing connection
2013-10-27 01:32:00: (mod_fastcgi.c.2568) unexpected end-of-file (perhaps the fastcgi process died): pid: 27146 socket: unix:/tmp/php.socket-0
2013-10-27 01:32:00: (mod_fastcgi.c.3356) response not received, request sent: 1590 on socket: unix:/tmp/php.socket-0 for /index.php?q=video/browseJSON, closing connection

After a FastCGI stderr: Xdebug can't load the debug file
Steps To Reproduceaccess bala.dev.6play.xxx
Additional InformationReally important - i like xdebug and made a contribution :)
TagsNo tags attached.
Operating System
PHP Version5.3.1

Activities

derick

2013-12-04 00:07

administrator   ~0002635

I don't understand what you mean by "Xdebug can't load the debug file" — also, I would need a back trace, or at least a reproducible script to do anything here. You can find out how to make a backtrace at https://bugs.php.net/bugs-generating-backtrace.php

derick

2014-03-05 09:18

administrator   ~0002745

Closing this out, as no feedback is provided. Feel free to reopen this if you can provide the requested feedback.

Issue History

Date Modified Username Field Change
2013-10-26 23:52 jameshye New Issue
2013-12-04 00:07 derick Note Added: 0002635
2013-12-04 00:07 derick Assigned To => derick
2013-12-04 00:07 derick Status new => feedback
2014-03-05 09:18 derick Note Added: 0002745
2014-03-05 09:18 derick Status feedback => resolved
2014-03-05 09:18 derick Resolution open => unable to reproduce
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)