View Issue Details

IDProjectCategoryView StatusLast Update
0001408XdebugRemote Debuggingpublic2017-04-01 10:40
ReporterfordiyAssigned Toderick 
PriorityimmediateSeveritymajorReproducibilityhave not tried
Status resolvedResolutionduplicate 
PlatformPHP 7.0.15-0 ubuntu0.16.04.4OSubuntu0.16.04.4OS Version16.04.4
Product Version2.5.1 
Target VersionFixed in Version 
Summary0001408: xdebug 2.5.1 not work on PHP version: 7.0.15-0 ubuntu0.16.04.4
DescriptionI cannot enable the xdebug.remote_enable why? And I cannot debug as normal. Anyone know what's problem with xdebug?

http://stackoverflow.com/questions/43042303/xdebug-2-5-1-not-work-on-php-version-7-0-15-0-ubuntu0-16-04-4
Steps To ReproduceBelow is my /etc/php/7.0/cli/php.ini
[XDebug]
zend_extension = /usr/lib/php/20151012/xdebug.so
xdebug.remote_enable = on
xdebug.remote_connect_back= on
xdebug.remote_autostart = on
xdebug.remote_port=9000
xdebug.idekey=PHPSTORM
Additional Informationhttp://stackoverflow.com/questions/43042303/xdebug-2-5-1-not-work-on-php-version-7-0-15-0-ubuntu0-16-04-4
TagsNo tags attached.
Operating System
PHP Version

Relationships

duplicate of 0001409 assignedderick xdebug 2.5.1 not work on PHP version: 7.0.15-0 ubuntu0.16.04.4 

Activities

derick

2017-04-01 10:40

administrator   ~0004249

Submitted twice.

Issue History

Date Modified Username Field Change
2017-03-27 09:21 fordiy New Issue
2017-04-01 10:40 derick Note Added: 0004249
2017-04-01 10:40 derick Relationship added duplicate of 0001409
2017-04-01 10:40 derick Status new => resolved
2017-04-01 10:40 derick Resolution open => duplicate
2017-04-01 10:40 derick Assigned To => derick