View Issue Details

IDProjectCategoryView StatusLast Update
0001544XdebugUsage problems (Wrong Results)public2018-04-16 09:43
Reporterlc01Assigned Toderick 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformWindowsOSOS Version
Product Version2.7.0alpha1 
Target VersionFixed in Version 
Summary0001544: Whitespace only string displayed as empty string
DescriptionWhen a string contain only whitespace character its content is displayed as empty string.
TagsNo tags attached.
Operating System
PHP Version7.2.0-7.2.4

Activities

derick

2018-04-09 21:58

administrator   ~0004633

Can you please provide a little more information, such as the script you try to run? With this little information, I can't do anything.

lc01

2018-04-10 16:31

reporter   ~0004634

Sorry. I did more investigation. It appears to be a bug in Eclipse PHP.
Sorry for the noise.

derick

2018-04-16 09:43

administrator   ~0004635

Okay, that's fine. If you can provide a link to the Eclipse issue here, that'd be useful for other people running into this issue.

Issue History

Date Modified Username Field Change
2018-04-08 18:43 lc01 New Issue
2018-04-09 21:58 derick Note Added: 0004633
2018-04-09 21:58 derick Assigned To => derick
2018-04-09 21:58 derick Status new => feedback
2018-04-10 16:31 lc01 Note Added: 0004634
2018-04-10 16:31 lc01 Status feedback => assigned
2018-04-16 09:43 derick Note Added: 0004635
2018-04-16 09:43 derick Status assigned => resolved
2018-04-16 09:43 derick Resolution open => unable to reproduce