View Issue Details

IDProjectCategoryView StatusLast Update
0001554XdebugInstallationpublic2018-06-03 20:55
ReporterlanfengAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformwindowsOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0001554: A magical question.
DescriptionWhen I was using the wampsever software, I found a magical problem, using the latest version, the default includes some settings for xdebug.
However,
When I wrote xdebug.collect_assignments in php.ini, I found a magic problem, the program didn't work properly, when I commented out this line, it worked again, and then I changed the version of PHP to version 7, and it was fine, too. But version 5.6 doesn't work, and in this line of code, it's sexually interesting to have a taste of what it's like to be able to do it.
TagsNo tags attached.
Operating System
PHP Version5.6.30-5.6.35

Activities

derick

2018-06-03 20:55

administrator   ~0004662

Not enough information provided.

Issue History

Date Modified Username Field Change
2018-05-30 09:25 lanfeng New Issue
2018-06-03 20:55 derick Note Added: 0004662
2018-06-03 20:55 derick Status new => resolved
2018-06-03 20:55 derick Resolution open => unable to reproduce
2018-06-03 20:55 derick Assigned To => derick