View Issue Details

IDProjectCategoryView StatusLast Update
0000162XdebugInstallationpublic2005-12-20 11:27
Reporterjudas_iscariote Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionopen 
Summary0000162: undefined symbol: php_xdebug_shutdown_globals
DescriptionIm getting a symbol lookup error afetr recompiling lastest PHP 5.1.2-dev CVS
php: symbol lookup error: /usr/lib64/php5/extensions/xdebug.so:
Additional InformationPHP 5.1.2-dev (cli) (built: Dec 16 2005 22:40:14)
Copyright (c) 1997-2005 The PHP Group
Zend Engine v2.1.0, Copyright (c) 1998-2005 Zend Technologies
    with Xdebug v2.0.0beta5-dev, Copyright (c) 2002, 2003, 2004, 2005, by Derick Rethans

only cli version is the problem.
TagsNo tags attached.
Operating SystemLinux
PHP Version5.1.0-dev

Activities

judas_iscariote

2005-12-17 03:00

reporter   ~0000307

of course I recompiled xdebug after recompiling and installing new PHP version and the correct headers ( I hope)

derick

2005-12-17 14:57

administrator   ~0000308

Did you recompile Xdebug too after recompiling PHP?

judas_iscariote

2005-12-17 18:17

reporter   ~0000309

derick : yes, I recompiled Xdebug after recompiling PHP.

judas_iscariote

2005-12-19 00:28

reporter   ~0000310

derick : today cvs code compiled and the problem is gone.
thanks.

derick

2005-12-20 11:27

administrator   ~0000312

Fixed in CVS. Thanks for reporting!

Issue History

Date Modified Username Field Change
2005-12-17 02:59 judas_iscariote New Issue
2005-12-17 03:00 judas_iscariote Note Added: 0000307
2005-12-17 14:57 derick Note Added: 0000308
2005-12-17 14:57 derick Status new => feedback
2005-12-17 18:17 judas_iscariote Note Added: 0000309
2005-12-19 00:28 judas_iscariote Note Added: 0000310
2005-12-20 11:27 derick Status feedback => closed
2005-12-20 11:27 derick Note Added: 0000312