View Issue Details

IDProjectCategoryView StatusLast Update
0000165XdebugUsage problems (Wrong Results)public2006-01-17 23:22
Reporterjudas_iscarioteAssigned Toderick 
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000165: xdebug.collect_params only produces "???" in php 5.1.x
Descriptionxdebug.collect_params is not working as expected.

function parameters are replaced for "???"

works ok in php 4.3.x

Additional InformationIm running PHP 5.1.3-de CVS Jan-17-2005
but the problem seems to be present in all 5.1 versions.
TagsNo tags attached.
Operating SystemLinux AMD64
PHP Version5.1-dev

Relationships

duplicate of 0000154 closed Apache Segfault when xdebug.collect_params is ON 

Activities

judas_iscariote

2006-01-17 23:19

reporter   ~0000343

sorry.please fix the category...and severity.. :(

derick

2006-01-17 23:22

administrator   ~0000345

Duplicate of bug 0000154, can you have a look at the comments there and see if changing the Makefile works for you too?

Issue History

Date Modified Username Field Change
2006-01-17 23:17 judas_iscariote New Issue
2006-01-17 23:19 judas_iscariote Note Added: 0000343
2006-01-17 23:22 derick Category Debug client (console) => Usage problems
2006-01-17 23:22 derick Status new => resolved
2006-01-17 23:22 derick Resolution open => duplicate
2006-01-17 23:22 derick Relationship added duplicate of 0000154
2006-01-17 23:22 derick Assigned To => derick
2006-01-17 23:22 derick Note Added: 0000345
2016-07-31 12:36 derick Category Usage problems => Usage problems (Crashes)
2016-07-31 12:38 derick Category Usage problems (Crashes) => Usage problems (Wrong Results)