View Issue Details

IDProjectCategoryView StatusLast Update
0000624XdebugDocumentationpublic2010-10-11 09:58
ReporteralexsuhAssigned Toderick 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Platformx32OSwindows OS Versionxp
Product Version2.1.0 
Target VersionFixed in Version 
Summary0000624: incorrect instructions at xdebug.org/find-binary.php
Descriptionthe tool does not recognize folder names with spaces correctly so
folder "Program Files "
becomes
"Programs"

for example :
extension_dir => C:\Program Files\PHP\ext => C:\Program Files\PHP\ext

from php -i

is shown as

Extensions directory: C:\Program
(at http://xdebug.org/find-binary.php)



Steps To Reproduce1.install php on windows machine at default folder (C:\program files\php)
2.run php -i >output.txt
3.copy content of output.txt into text are at http://xdebug.org/find-binary.php
4.click 'analyze my phpinfo()'
under summary
Extensions directory: C:\Program instead of C:\Program Files\PHP\ext
TagsNo tags attached.
Operating Systemwindows xp
PHP Version5.3.3

Relationships

duplicate of 0000612 resolvedderick find-binary issues with whitespace 

Activities

derick

2010-10-11 09:58

administrator   ~0001580

It's a duplicate of 612.

Issue History

Date Modified Username Field Change
2010-10-02 10:06 alexsuh New Issue
2010-10-11 09:58 derick Note Added: 0001580
2010-10-11 09:58 derick Relationship added duplicate of 0000612
2010-10-11 09:58 derick Status new => resolved
2010-10-11 09:58 derick Resolution open => duplicate
2010-10-11 09:58 derick Assigned To => derick