View Issue Details

IDProjectCategoryView StatusLast Update
0000612XdebugDocumentationpublic2012-03-12 16:35
ReporterderickAssigned Toderick 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000612: find-binary issues with whitespace
DescriptionVia Yvan Rodrigues:

The script on your site that analyzes phpinfo() and gives windows installation instructions is great; however when it gives you the
line of code to paste into php.ini it doesn't "quote" the path to the DLL. The means php doesn't pick up the extension if there are
spaces in the path.
TagsNo tags attached.
Operating System
PHP Version5.3.3

Relationships

duplicate of 0000764 closedderick Tailored Installation instructions do not work. 
has duplicate 0000624 resolvedderick incorrect instructions at xdebug.org/find-binary.php 
has duplicate 0000626 resolvedderick Spaces are not managed in 'Tailored Installation instructions' 

Activities

derick

2012-03-12 16:35

administrator   ~0001971

Please track 764.

Issue History

Date Modified Username Field Change
2010-08-31 09:49 derick New Issue
2010-08-31 09:49 derick PHP Version => 5.3.3
2010-08-31 09:49 derick Xdebug Version => 2.1.0
2010-10-11 09:58 derick Relationship added has duplicate 0000624
2011-01-10 22:08 derick Relationship added has duplicate 0000626
2012-03-12 16:35 derick Note Added: 0001971
2012-03-12 16:35 derick Relationship added duplicate of 0000764
2012-03-12 16:35 derick Status new => resolved
2012-03-12 16:35 derick Resolution open => duplicate
2012-03-12 16:35 derick Assigned To => derick