View Issue Details

IDProjectCategoryView StatusLast Update
0000626XdebugInstallationpublic2011-01-10 22:08
Reporteretienne_sfAssigned Toderick 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformWindows (All?)OSWindowsOS VersionAll
Product Version2.1.0 
Target VersionFixed in Version 
Summary0000626: Spaces are not managed in 'Tailored Installation instructions'
DescriptionThis parsing of the phpinfo is very very nice!

  And Xdebug seems just nice also. Great !


  I was about to send you mail to thank you for that, but, unfortunatly, I took the time to register here, as there is a little issue with space.

My PHP installation is done by default, that is, in c:\Program Files\PHP.

See what is outputed by the 'Tailored Installation instructions' instruction page:

    * Configuration File Path: C:\WINDOWS
    * Configuration File: C:\Program Files\PHP\php.ini
    * Extensions directory: C:\Program

Instructions

   1. Download php_xdebug-2.1.0-5.2-vc6.dll
   2. Move the downloaded file to C:\Program
   3. Edit C:\Program Files\PHP\php.ini and add the line
      zend_extension_ts = C:\Program\php_xdebug-2.1.0-5.2-vc6.dll
   4. Restart the webserver


You can see that:
- Step 2 is wrong (the correct path is C:\Program Files\PHP\ext
- Step 3 is wrong : should be "C:\Program Files\PHP\ext\php_xdebug-2.1.0-5.2-vc6.dll"

Best regards
Etienne

NB: PHP 5.2.11 doesn't appear in the list of versions, in the creation page.
Steps To ReproducePlease paste the attached phpinfo.txt file... If I can attach one. I can not while creating the bug. I'll try just after. If it's not possible ... I guess you don't really need one... I'll wait for you to ask for it, if you think it's necessary.

(I removed some lines, as I guess you don't need them to repeat the problem)
TagsNo tags attached.
Operating Systemwindows
PHP Version5.2.10

Relationships

duplicate of 0000612 resolvedderick find-binary issues with whitespace 

Activities

etienne_sf

2010-10-13 21:36

reporter   ~0001581

I can't attach a file...

derick

2011-01-10 22:08

administrator   ~0001645

Duplicate of issue 0000612.

Issue History

Date Modified Username Field Change
2010-10-13 21:36 etienne_sf New Issue
2010-10-13 21:36 etienne_sf Note Added: 0001581
2011-01-10 22:08 derick Note Added: 0001645
2011-01-10 22:08 derick Relationship added duplicate of 0000612
2011-01-10 22:08 derick Status new => resolved
2011-01-10 22:08 derick Resolution open => duplicate
2011-01-10 22:08 derick Assigned To => derick