View Issue Details

IDProjectCategoryView StatusLast Update
0000638Xdebug(No Category)public2011-01-10 21:56
ReporterfratilkusAssigned Toderick 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionduplicate 
PlatformeclipseOSwindowsOS VersionXP SP2
Product Version2.1.0 
Target VersionFixed in Version 
Summary0000638: Do not show Variables in eclipse
DescriptionIf you use binary indexes in arrays, xdebug want show variables
Steps To Reproduce<?php
$index = chr(0);
$x = array( $index => 1, 2, 3 );
var_dump($x);
?>
TagsNo tags attached.
Operating System
PHP Version5.3.3

Relationships

duplicate of 0000650 resolvedderick xdebug sends invalid xml character in certain case 

Activities

derick

2011-01-10 21:56

administrator   ~0001640

Duplicate of issue 0000650 (which has a better report).

Issue History

Date Modified Username Field Change
2010-11-09 10:26 fratilkus New Issue
2011-01-10 21:56 derick Note Added: 0001640
2011-01-10 21:56 derick Relationship added duplicate of 0000650
2011-01-10 21:56 derick Status new => resolved
2011-01-10 21:56 derick Resolution open => duplicate
2011-01-10 21:56 derick Assigned To => derick
2016-07-31 12:35 derick Category Debug client (console) => debugclient (debugging tool)
2016-07-31 12:35 derick Category debugclient (debugging tool) => (No Category)