View Issue Details

IDProjectCategoryView StatusLast Update
0000691XdebugInstallationpublic2012-03-12 16:27
ReporterdlgAssigned Toderick 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionduplicate 
PlatformCore2Quad/4GBOSMS VistaOS Version32bit Ultimate
Product Version 
Target VersionFixed in Version 
Summary0000691: install dir C:\Program problematic ?
Descriptionpasted "php -i" output, got instruction to download...install in C:\Program.
Got ErrMsg that this dirname can cause problems with unspecified Vista programs...
changing dirname to C:\PHPaddons, edit of php.ini made it run - regards dlg

PS: this Vista was updated yesterday
TagsNo tags attached.
Operating System
PHP Version5.3.6

Relationships

duplicate of 0000764 closedderick Tailored Installation instructions do not work. 

Activities

borrel

2011-05-05 14:49

reporter   ~0001742

i have reported this before, it is a stupid webscript

derick

2012-03-12 16:27

administrator   ~0001970

Please track issue 764 instead. You could also have a look at the code to see if you can fix it yourself. It's open source after all: https://github.com/derickr/xdebug.org/blob/master/html/include/phpinfo-scanner.php

Issue History

Date Modified Username Field Change
2011-05-04 17:53 dlg New Issue
2011-05-05 14:49 borrel Note Added: 0001742
2012-03-12 16:27 derick Note Added: 0001970
2012-03-12 16:27 derick Relationship added duplicate of 0000764
2012-03-12 16:27 derick Status new => resolved
2012-03-12 16:27 derick Resolution open => duplicate
2012-03-12 16:27 derick Assigned To => derick